Server performance is reduced
Incident Report for Litium AB
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 14:47 CEST
Monitoring
One server has been restarted and performance is restored. We continue to monitor the situation.
Posted Apr 30, 2020 - 13:34 CEST
Investigating
We are currently investigating this issue.
Posted Apr 30, 2020 - 13:23 CEST
This incident affected: Litium Cloud (Web servers).