Serverless Cloud Disruptions

Incident Report for Litium AB

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 10:34 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2025 - 09:01 CEST

Identified

The issue has been identified, and a fix is being deployed. Jobs and applications are now starting to recover and should return to normal operation shortly.
Posted Oct 08, 2025 - 08:42 CEST

Investigating

We are currently experiencing issues affecting our serverless cloud environment. Our team is actively investigating the cause and working to resolve the problem. We will provide an update as soon as more information is available.
Posted Oct 08, 2025 - 08:32 CEST
This incident affected: Serverless Cloud (Cloud API, App Services).