Degraded performance on SQL-Cluster
Incident Report for Litium AB
Resolved
We decided to keep monitoring actively for the whole week and we have concluded that the fix has been effective.
Posted Oct 18, 2019 - 13:38 CEST
Update
We are still monitoring the situation and will continue to do so all weekend. Right now, no more incidents have been discovered and we are hopeful that the latest fix has solved the problem.
Posted Oct 12, 2019 - 10:43 CEST
Monitoring
The cluster is back to normal operation. We are monitoring and investigating this issue. More information will be reported when we have it.
Posted Oct 11, 2019 - 18:37 CEST
Investigating
We currently have degraded perfomance on our SQL-cluster and are investigating.
Posted Oct 11, 2019 - 18:10 CEST
This incident affected: Litium Cloud (Database services).