Some users are currently unable to sign in with their Litium Account

Incident Report for Litium AB

Resolved

The login functionality of Litium Accounts is restored.
Posted Oct 28, 2025 - 10:03 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2025 - 14:00 CET

Investigating

We’re currently experiencing login issues with Litium Account, affecting access to Insights.
Our team is investigating and working to restore normal access as soon as possible.
Posted Oct 27, 2025 - 09:39 CET
This incident affected: Web resources (Litium Account).