CDN Performance Impact
Incident Report for Litium AB
Resolved
Fastly has observed recovery of all services and has resolved this incident.
https://status.fastly.com/incidents/vpk0ssybt3bj
Posted Jun 08, 2021 - 15:49 CEST
Update
You can follow the incident here. https://status.fastly.com/incidents/vpk0ssybt3bj
Posted Jun 08, 2021 - 12:56 CEST
Monitoring
The issue has been identified and a fix is being implemented by Fastly.
Posted Jun 08, 2021 - 12:54 CEST
Investigating
Fastly CDN is currently having some issues you can follow the incident on their status page.
https://status.fastly.com/
Posted Jun 08, 2021 - 12:03 CEST
This incident affected: Litium Cloud (Shared services).