Incident - Level 3: Litium Search Legacy outage

Incident Report for Litium AB

Resolved

This incident has been resolved.
Posted Mar 14, 2026 - 15:55 CET

Identified

Status: Identified
Impact: The issue is causing significant degradation to the Litium Search Legacy service, resulting in reduced search functionality for affected environments.

Message:
We have identified the cause of the issue affecting Litium Search in our legacy cloud. Our team is currently working on implementing a fix to restore full functionality as soon as possible.

We apologize for the inconvenience.
— Litium Support Team
Posted Mar 14, 2026 - 15:18 CET
This incident affected: Cloud (Litium Search).