Shared web server performance partially reduced
Incident Report for Litium AB
Resolved
The incident has been resolved and all systems are operational.

Summary: A fix has been implemented and additional performance monitoring have been applied. Partial disturbances have been none or isolated. We apologize for the inconvenience this have caused.
Posted May 18, 2020 - 08:51 CEST
Monitoring
All systems are operational and we are monitoring.
Posted May 18, 2020 - 01:28 CEST
Update
A maintenance is scheduled between 00:00 and 06:00. Interruptions are expected to be small or not notable for production-related environments.
Posted May 17, 2020 - 19:14 CEST
Update
A fix has been implemented and all systems are operational. Continous monitoring and minor improvements are being conducted.
Posted May 17, 2020 - 12:09 CEST
Identified
Due to partial disturbances in shared web servers a maintenance is scheduled between 00:00 and 06:00. Interruptions are expected to be small or not notable for production-related environments. We apologize for any inconvenience.

For any questions please contact Litium Support at support@litium.com

Best Regards
Litium CloudOps
Posted May 16, 2020 - 22:02 CEST
This incident affected: Litium Cloud (Web servers).