Incident – Level 1: Minor Impact – Phone support service disruption

Incident Report for Litium AB

Resolved

This incident has been resolved.
Posted May 01, 2026 - 07:46 CEST

Update

We are continuing to investigate this issue.
Posted May 01, 2026 - 05:19 CEST

Investigating

Litium phone support is currently experiencing a service disruption.

During this time, phone support is unavailable. However, you can still reach the support via email, and cases will still be managed. Please include URGENT in the subject line if your matter requires immediate attention.

Regards
Litium Support
Posted May 01, 2026 - 05:18 CEST
This incident affected: Support (Support Phone).