Degraded performance
Incident Report for Litium AB
Resolved
The incident were caused by a configuration in our redundant firewall clusters.
After monitoring, everything is restored to normal.
Posted Jun 02, 2020 - 17:30 CEST
Monitoring
A firewall issue caused some part of the network to be unstable.
At 14:01 the issue was identified and it has been working normal since.
We continue to monitor the situation.
Posted Jun 02, 2020 - 14:45 CEST
Investigating
Some customers are currently experiencing reduced performance and issues with underlying resources.
We are investigating.
Posted Jun 02, 2020 - 13:43 CEST
This incident affected: Litium Cloud (Network & infrastructure).