Database errors

Incident Report for Litium AB

Resolved

All systems are now online and nominal. We will continue to investigate to determine how to avoid similar problems in the future.
Posted Sep 18, 2024 - 17:01 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 18, 2024 - 16:10 CEST

Monitoring

We experienced an issue with our database service that prevented read and write operations. Our team has implemented a solution and we are currently monitoring the situation to ensure stability. We apologize for the inconvenience this have caused and appreciate your patience.
Posted Sep 18, 2024 - 15:19 CEST

Identified

We have implemented a fix for the issue and all databases is now operational.
Posted Sep 18, 2024 - 15:00 CEST

Investigating

We are currently investigating this issue.
Posted Sep 18, 2024 - 14:23 CEST
This incident affected: Serverless Cloud (Database services).