Connectivity issues
Incident Report for Litium AB
Resolved
No other connectivity issues have been seen due to this incident. The issue will be investigated, and measures will be taken to mitigate issues like this. We are sorry for any inconvenience this have caused.
Posted Dec 12, 2022 - 09:53 CET
Monitoring
The cause has been identified as an network interruption.

Connection was restored by a fail-over.

We are still investigating the reason of this fail-over.

All system are operating as normal and we continue monitoring.
Posted Dec 09, 2022 - 17:21 CET
Update
We are continuing to investigating this issue
Posted Dec 09, 2022 - 16:51 CET
Investigating
We have identified a sudden drop in incoming requests starting around 15:40 and for about 8 minutes.

We are investigating the cause.

Current state of the services is normal.
Posted Dec 09, 2022 - 16:16 CET