Network performance
Incident Report for Litium AB
Resolved
Network has been nominal since last status update.
We have identified the reason as a faulty configuration. Only a few customers within the legacy load balancer setup was affected.
Posted May 26, 2023 - 09:41 CEST
Monitoring
The network has been restored. We will continue monitor the status until Friday morning.
Posted May 25, 2023 - 20:27 CEST
Investigating
We have detected isolated network issues. Investigation is ongoing.
Posted May 25, 2023 - 19:52 CEST
This incident affected: Cloud (Network & infrastructure).