Cause/Resolution: The issue was related to our cloud provider’s infrastructure. Together with our provider, we will conduct a post-mortem analysis and share a report once it is completed.
All systems are operating normally. If you experience any further issues, please contact Litium Support.
We apologize for the inconvenience and thank you for your patience throughout this incident. Litium Support Team
Posted Dec 06, 2025 - 06:30 CET
Update
All production workloads should now be up and running. We continue to monitor and work to ensure that all services return to normal and remain stable.
Impact: All major services are operational, but we are still verifying that everything is fully restored.
We will provide an update by 02.30.
Litium Support Team
Posted Dec 06, 2025 - 02:06 CET
Update
Most services are now up and running. We continue to work to ensure that all services return to a fully healthy state.
Impact: While most customers have regained access, some may still experience limited issues as we complete the recovery process. We are closely monitoring the situation and will provide further updates as needed.
We will provide an update by 02.00.
Litium Support Team
Posted Dec 06, 2025 - 01:33 CET
Monitoring
A fix has been implemented by our cloud provider, and we are seeing signs that services are starting to recover.
Impact: Access to Litium services is gradually being restored, but some customers may still experience issues as recovery continues. We are closely monitoring the situation to ensure full stability.
We will provide an update by 01.30.
Litium Support Team
Posted Dec 06, 2025 - 01:14 CET
Update
Our cloud provider is still working hard to resolve the issue affecting multiple Litium services.
Impact: Most customers are still unable to access the affected services. We remain in close contact with our provider and will continue to monitor progress until the issue is fully resolved.
We will provide an update by 01.30
Litium Support Team
Posted Dec 06, 2025 - 01:00 CET
Update
Our cloud provider is currently implementing configuration changes to the affected infrastructure as a measure to resolve the issue impacting multiple Litium services.
Impact: Most customers are still unable to access the affected services. We are closely monitoring the situation and will continue to work with our provider until full service is restored.
We will provide an update by 01.00.
Litium Support Team
Posted Dec 06, 2025 - 00:32 CET
Update
We are still working on a solution for the issue together with our cloud provider.
Impact: Most customers remain unable to access the affected services. Our team, together with the cloud provider, is continuing to investigate and resolve the problem as quickly as possible.
We will provide an update by 00.30
Litium Support Team
Posted Dec 06, 2025 - 00:00 CET
Identified
We have identified the cause of the disruption—an issue at our cloud provider is affecting multiple Litium services.
Impact: Most customers are still unable to access the affected services. Our team is working closely with the cloud provider to resolve the issue as quickly as possible.
We will provide an update by 00.00.
Litium Support Team
Posted Dec 05, 2025 - 23:41 CET
Investigating
We are currently experiencing a disruption affecting multiple Litium services in Serverless cloud.
Impact: Most customers are unable to access the affected services. Our team is actively investigating the issue to identify the root cause and implement a solution.
We will provide an update by 23.45
We apologize for the inconvenience and thank you for your patience. Litium Support Team
Posted Dec 05, 2025 - 23:24 CET
This incident affected: Serverless Cloud (Cloud API, App Services).