Litium Search Node Maintenance
Incident Report for Litium AB
Resolved
The maintenance on the Litium Search node has been successfully completed, and the incident is now resolved. While performing the necessary maintenance, a brief disturbance in performance may have been observed.

Thank you for your patience.
Posted Jan 13, 2024 - 04:09 CET
Identified
We are currently experiencing an issue on one of our nodes in Litium Search. No customers are currently affected.
Our team is actively working to resolve the issue, and we will be performing maintenance on the affected node.
This maintenance is not expected to impact any customers.

We appreciate your understanding and patience as we work to ensure the continued smooth operation of our services
Posted Jan 13, 2024 - 02:40 CET
This incident affected: Cloud (Litium Search).