Resolved: Issues with Litium Search affecting Serverless Cloud workloads depending on Litium Search
Incident Report for Litium AB
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 15:49 CEST
Update
All services are now fully operational. Note that it may take some extra time for all jobs to process since jobs has queued up.
Posted Sep 25, 2024 - 14:35 CEST
Update
Litium Search is now fully operational. We continuing to monitor for any further issues.
Posted Sep 25, 2024 - 14:14 CEST
Update
Since the fix has been rolled out majority of workload is working as normal, but some customers may still affected, we are continuing to monitor and resolving remaining issues.
Posted Sep 25, 2024 - 13:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2024 - 13:25 CEST
Identified
We have identified an issue affecting Litium Search. Our team is actively working on a solution and we are making progress toward implementing a fix. We will provide further updates as soon as possible. We appreciate your patience and understanding during this time.
Posted Sep 25, 2024 - 13:01 CEST
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 12:28 CEST
Investigating
Issues with some sites in Serverless Cloud reported.

We are currently investigating this issue.
Posted Sep 25, 2024 - 12:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2024 - 12:11 CEST
Investigating
Some jobs in Serverless Cloud CLI is stuck in "pending" status.

We are currently investigating this issue.
Posted Sep 25, 2024 - 10:59 CEST
This incident affected: Serverless Cloud (Cloud API, Litium Search).