System logs collection is interrupted
Incident Report for Litium AB
Resolved
Litium insights is now online.
Reload or refresh the page to see the latest logs.
Posted Aug 06, 2024 - 10:48 CEST
Investigating
We are currently having issues with collecting logs from several systems.
The underlaying systems are performing as normal but Litium Insights is not presenting latest log data.
Investigation is ongoing.
Posted Aug 06, 2024 - 09:27 CEST
This incident affected: Web resources (Litium Insights).