Cloud API outage

Incident Report for Litium AB

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 15:26 CET

Identified

We are currently experiencing issues with one of our Cloud API, which may affect users' ability to deploy changes to solutions in Serverless Cloud. Our team is working diligently to resolve the problem as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience. We will provide updates as soon as we have more information.
Thank you for your understanding.
Posted Jan 24, 2025 - 14:26 CET
This incident affected: Serverless Cloud (Cloud API).