Partial outage on shared service
Incident Report for Litium AB
Resolved
The service has been working after the restart and this incident is now closed.
Posted Jan 05, 2021 - 14:23 CET
Monitoring
We have now restarted the affected service and all affected customers sites is now working. We will continue to monitor and investigate the cause for this disturbance.
Posted Jan 05, 2021 - 10:30 CET
Investigating
We are currently investigating a partial outage on one of our web services that affects a few of our customers.
Posted Jan 05, 2021 - 09:56 CET
This incident affected: Litium Cloud (Web servers).