Resolved: Degraded performance in Serverless Cloud Storage

Incident Report for Litium AB

Resolved

Today, between 14:05 and 14:47 (CEST), some customers may have experienced degraded performance related to Storage in Serverless Cloud.

The root cause has been identified. There is currently no impact, and the service is operating normally.

We apologize for any inconvenience this may have caused and thank you for your patience.


Litium Support Team
Posted Apr 17, 2026 - 14:00 CEST