Certificate issues on serverless Litium Search service
Incident Report for Litium AB
Resolved
The issue has been resolved. The fault was due to an error in third-party software responsible for automatically renewing certificates used for the service. We have implemented additional monitoring and alerts to prevent similar occurrences in the future. Configuration changes have also been made to the software in question.

We apologize for any inconvenience caused and are committed to ensuring this does not happen again.
Posted Feb 26, 2024 - 15:44 CET
Monitoring
The issue was due to an expired certificate in the chain. We are working on gathering all the facts on how this happened and how we can ensure it does not happen again.
Posted Feb 26, 2024 - 09:10 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2024 - 08:49 CET
This incident affected: Serverless Cloud (Litium Search).