Degraded performance on one of our SQL clusters
Incident Report for Litium AB
Resolved
We will continue to monitor and take action if necessary.
Posted Jun 12, 2019 - 16:18 CEST
Investigating
We were experiencing heavy load on one of our SQL clusters having an impact on performance.
The problem was identified and is now resolved. We will continue to monitor and take action if necessary.
Posted Jun 12, 2019 - 16:18 CEST
This incident affected: Litium Cloud (Database services).