The issue affecting service connectivity has been resolved as of 19:36.
Cause/Resolution: Our infrastructure provider experienced a network disruption that impacted connectivity to affected services. Connectivity has been restored, and services have returned to normal operation.
All systems are now operating normally. We will continue to monitor the environment to ensure continued stability.
Post-mortem: A detailed incident report will be made available after we complete the root cause analysis.
We apologize for the inconvenience and thank you for your patience.
Litium Support Team
Posted Sep 23, 2026 - 19:50 CEST
Monitoring
A fix has been implemented by our infrastructure provider, and affected services are starting to recover.
Impact: Service availability is being restored, and most customers should now be able to access their services normally. Some customers may continue to experience intermittent connectivity issues while recovery activities are completed.
We are monitoring the environment closely together with our supplier to ensure stability is maintained.
We apologize for the inconvenience and thank you for your patience.
Litium Support Team
Posted Sep 23, 2026 - 19:41 CEST
Update
We are currently experiencing a network connectivity issue affecting our infrastructure provider.
Impact: Customers may experience service unavailability and connectivity issues across affected services. Our team is actively investigating the issue together with our supplier. We are working to determine the scope of the impact and identify available mitigation options.
We will provide an update by 20:15.
We apologize for the inconvenience and appreciate your patience.