DNS DDOS attack
Incident Report for Litium AB
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 20:05 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2024 - 20:05 CEST
Identified
One of our DNS suppliers are having issues due to an external DDOS attack.
Litium are not the target and our sites are working but can be hard to reach at the moment.
Posted Apr 09, 2024 - 16:38 CEST
This incident affected: Web resources (Litium Account, Litium Insights, www.litium.se, www.litium.com, support.litium.se, docs.litium.com, ideas.litium.com, demo.litium.com).