DDOS attack on our operations provider
Incident Report for Litium AB
Resolved
This incident has been resolved.
Posted Jul 01, 2019 - 10:00 CEST
Monitoring
Our operations provider was the target of a DDoS attack.
This affected us between 21.42 and 22.59. The incident is now resolved but we will continue to monitor.
Posted Jun 30, 2019 - 23:29 CEST
This incident affected: Litium Cloud (Network & infrastructure).