[Resolved] Incident – Level 3: Serverless Sites Unavailable

Incident Report for Litium AB

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 16:40 CEST

Monitoring

Earlier today, at 14:50 we experienced a service disruption affecting sites running on our Serverless platform.

Impact:
During the incident, customer websites hosted on the Serverless platform were unavailable or not responding as expected.

The issue has now been resolved, and all services are operating normally.

We continue to monitor the platform closely to ensure stability.

We apologize for the inconvenience this may have caused and thank you for your patience.

Litium Support Team
Posted Apr 16, 2026 - 15:11 CEST
This incident affected: Serverless Cloud (App Services).