Degraded performance on SQL cluster
Incident Report for Litium AB
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 16:11 CEST
Monitoring
We had high load on one of our SQL clusters between 10.30 and 11.45. We have identified the problem and a fix has been implemented. We will now actively monitor the situation.

This problem may have caused slower response times for some of our customers.
Posted Oct 10, 2019 - 13:05 CEST
This incident affected: Litium Cloud (Database services).