Issue with backend services

Incident Report for Litium AB

Resolved

All operations are back to normal.
New policies around maintenance tasks have been introduced to avoid similar occurrences in the future.
Posted Apr 14, 2020 - 16:37 CEST

Monitoring

During maintenance one database cluster experienced reduced performance. Shortly the redundancy cluster took over and performance was restored.
Posted Apr 14, 2020 - 13:48 CEST

Investigating

We are currently investigating this issue.
Posted Apr 14, 2020 - 13:06 CEST
This incident affected: Cloud (Database services).