Service interruption: Litium Account
Incident Report for Litium AB
Resolved
This incident has been resolved.
Posted May 06, 2024 - 08:50 CEST
Monitoring
The service is now operational, but with degraded performance. We will keep this incident open until tomorrow morning.
We apologize for any inconvenience this has caused!
Posted May 05, 2024 - 22:36 CEST
Identified
We are currently experiencing an interruption with Litium Account service. This issue is due to a problem at Microsoft Azure B2C service. We apologize for any inconvenience this cause and appreciate your patience while this matter is being addressed.

This issue affects the ability to log in to Litium Insights and Litium Serverless Cloud. Users may encounter difficulties accessing these services until the problem is resolved. This do NOT affect any customer sites running on Litium Cloud.
Posted May 05, 2024 - 19:05 CEST
This incident affected: Web resources (Litium Account).