Server performance is reduced
Incident Report for Litium AB
Resolved
Today's issue was isolated to one of our shared web servers. The underlying cause has been identified as overusing of resources that affected all customers on this server. As an insurance to avoid similar issues we will, in tonight's extra maintenance window, modify our resource rules. This should not affect any customer negative but only prevent incidents like this to occur in the future.

We are truly sorry for the inconveniences this has caused.
Posted Jun 09, 2021 - 12:23 CEST
Monitoring
Performance is restored and we keep monitoring the situation.
Posted Jun 09, 2021 - 09:28 CEST
Investigating
We have currently reduced performance.
Posted Jun 09, 2021 - 08:48 CEST
This incident affected: Litium Cloud (Web servers).