Disturbance on some Redis services
Incident Report for Litium AB
Resolved
The service is stable and the incident is now resolved.
Posted Feb 22, 2023 - 17:16 CET
Monitoring
We have now recovered all services for the affected customers. We will monitor the state and investigate on the cause of this incident.
Posted Feb 22, 2023 - 12:20 CET
Identified
The issue has been identified and we are working on restoring the service for the affected customers.
Posted Feb 22, 2023 - 11:35 CET
This incident affected: Cloud (Shared services).