The issue affecting customer services has been resolved as of 18:54 CET
Cause/Resolution: The root cause was identified at our service provider and a fix was implemented. All services are now operating normally. We will continue to monitor to ensure continued stability.
We apologize for the inconvenience and thank you for your patience during this incident. Litium Support Team
Posted Dec 02, 2025 - 19:25 CET
Monitoring
A fix has been implemented for the issue affecting app services, and we are seeing signs of recovery.
Impact: Customer websites and related services are starting to return to normal operation. We are closely monitoring the system to ensure stability.
We will provide another update by 19:40 CET.
We apologize for the inconvenience and thank you for your patience. Litium Support Team
Posted Dec 02, 2025 - 18:53 CET
Identified
We are currently experiencing a availability issues affecting most customer services.
Impact: Most customer websites and related services are currently unavailable in serverless cloud
The root cause has been identified at our service provider, and their team is actively working on a fix. We will provide an update by 19:10 CET.
We apologize for the inconvenience and thank you for your patience. Litium Support Team
Posted Dec 02, 2025 - 18:30 CET
Investigating
We are currently experiencing an availability issue affecting some customer websites.
Impact: A subset of customer services is currently unavailable. Other services appear unaffected at this time. Our team is investigating the issue to identify the root cause and implement a solution.
We will provide an update by 19:00 CET.
We apologize for the inconvenience and thank you for your patience. Litium Support Team
Posted Dec 02, 2025 - 18:16 CET
This incident affected: Serverless Cloud (Cloud API, App Services).