Level 1: Minor Impact – Deployment Registry Issues

Incident Report for Litium AB

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 16:49 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2026 - 13:48 CET

Investigating

We are currently experiencing an issue affecting one of our container registries, which may prevent some deployments from completing successfully.

Impact:
Only deployment operations are affected; all running services remain operational and customer‑facing systems are not impacted. Our team is investigating the issue to identify the root cause and implement a solution.

We will provide an update as soon as we have more information.
We apologize for the inconvenience.
Litium Support Team
Posted Feb 10, 2026 - 13:24 CET
This incident affected: Serverless Cloud (Cloud API).