Degraded performance on one of our SQL clusters
Incident Report for Litium AB
Resolved
An error in the implementation of Azure service bus for the Litium platform caused an increased load on one of our SQL clusters. The error occurs only under specific scenarios and using Azure Service Bus.

We have also made changes in our cloud for detecting this type of abnormality to ensure that we can isolate and minimize the problem.
Posted Oct 05, 2018 - 09:42 CEST
Monitoring
The problem is now resolved. We will continue to monitor and take action if necessary.
Posted Oct 02, 2018 - 23:58 CEST
Update
We have now found a solution to the problem that causes performance problems. Our team is working on delivering the patch. Note that the problem is already limited and affects only a few customers.

We will continue to update you with more information.
Posted Oct 02, 2018 - 21:21 CEST
Update
As part of solving the problem, we have temporarily moved some load to a secondary node. This means that the service now works as normal for most customers. We continue to work on the issue and continue to update the incident.
Posted Oct 02, 2018 - 16:35 CEST
Update
We are still working on a solution to the problem and will keep you updated.
Posted Oct 02, 2018 - 15:00 CEST
Identified
We have identified an issue on one of our SQL cluster causing degraded performance. We're working with the problem and will provide an update as soon as possible.
Posted Oct 02, 2018 - 14:18 CEST
This incident affected: Litium Cloud (Database services).