Intermittent issues with Litium Search

Incident Report for Litium AB

Monitoring

The issue has been identified and resolved.

We are monitoring the service closely to ensure everything is functioning as expected.

Litium Support Team
Posted Jun 09, 2026 - 15:24 CEST

Update

We are still actively working on the issue with Litium Search.
The problem remains intermittent, and investigation is ongoing.

We will provide a new update no later than 15:50.

We apologize for the inconvenience and thank you for your patience.

Litium Support Team
Posted Jun 09, 2026 - 14:52 CEST

Update

We are still actively working on the issue with Litium Search.
The problem remains intermittent, and investigation is ongoing.

We will provide a new update no later than 14:50.

We apologize for the inconvenience and thank you for your patience.

Litium Support Team
Posted Jun 09, 2026 - 13:50 CEST

Investigating

We are experiencing intermittent issues with Litium Search.

Both search functionality and Backoffice may be affected.
Troubleshooting is currently in progress.

Impact:
Search may return incomplete or no results
Backoffice may be slow or intermittently unavailable

Next update:
No later than 13:50
Posted Jun 09, 2026 - 12:45 CEST
This incident affects: Serverless Cloud (Litium Search).