Central operating disruption affecting internet access.
Incident Report for Litium AB
Resolved
This incident has been resolved.
Posted Mar 30, 2019 - 15:16 CET
Investigating
Hello,
At the moment we have a central operating disruption that affects access from the internet.
We are working to solve the problem as fast as possible.
Posted Mar 30, 2019 - 15:06 CET
This incident affected: Litium webpages (www.litium.se, www.litium.com, docs.litium.com, support.litium.se, demo.litium.com) and Litium Cloud (Web servers, Database services, Network & infrastructure, Shared services).